• Problemas con el firmware 4.40


    Algunos usuarios se quejan de problemas en su PS3 desde que actualizaron a la versión 4.40.


    El día 21 de marzo Sony lanzó la versión 4.40 del firmware de PS3. Esta versión aparentemente solucionaba problemas de estabilidad del sistema, pero algunos usuarios han presentado quejas debido a que desde la instalación de este firmware su sistema PS3 está comportándose de forma atípica.

    El problema del que más quejas ha recibido Sony ha sido las numerosas congelaciones. En principio estas congelaciones aparecen de forma aleatoria, pues los usuarios las han sufrido descargando o instalando juegos, o incluso durante la partida. Desde la compañía japonesa se ha asegurado a los usuarios afectados que la actualización de firmware 4.40 no tiene nada que ver con estos problemas, pero es bastante curioso que desde esa actualización tantos jugadores hayan presentado algún tipo de queja.

    Algunos de los problemas detectados son los siguientes:


    • Error al instalar juegos en un determinado porcentaje.
    • Instalaciones que pueden durar horas.
    • Congelaciones continuas en juegos, sea su soporte físico o digital.
    • Partidas guardadas antes de actualizar ahora aparecen corruptas.
    • Problemas de sincronización entre mandos y consola.


    El problema no parece ser de una única región, ya que se han registrado quejas en el Reino Unido, Estados Unidos y varios puntos de Europa. Aún así, la gran mayoría de usuarios no ha tenido ningún tipo de contratiempo, por lo que detectar realmente por qué algunos de ellos están sufriendo estos problemas se presenta muy difícil.



    Fuente: PSU.com
    Comentarios 6 Comentarios
    1. Avatar de TXUSMA_XD
      TXUSMA_XD -
      Yo tuve que formatear el disco duro, cuando fui a desfragmentar el disco duro, pero no creo que fuera por el 4.40. Por lo demás ningún problema.
    1. Avatar de aronlinares
      aronlinares -
      He de decir que a mí no me han obligado a nada, yo creo que tengo la 4.30 desde hace lo suyo, la versión hackeable era hasta la 4.25 máximo, se suponía, por eso sacaron la 4.30, y luego la 4.31 las demás no me acuerdo, pero esta última 4.31 no era obligatoria y por tanto no actualicé... Y desde entonces no me ha pedido actualizar, osea que eso de que la 4.40 sea obligatoria, yo lo desmiento.
    1. Avatar de diegoroma
      diegoroma -
      Yo la tengo y me Toy cargando en dios !! Se me bloquea con el darksiders 2 cada hora de juego, cuellos de botella por un tubo ... En fin q lo arreglen ya


      Sent from my iPhone using Tapatalk 2
    1. Avatar de naruto21
      naruto21 -
      yo no tengo ningun problema, e estado jugando desde que la actualicé y me a ido bien.
    1. Avatar de HrodFireyeah
      HrodFireyeah -
      Cita Iniciado por diegoroma Ver mensaje
      Yo la tengo y me Toy cargando en dios !! Se me bloquea con el darksiders 2 cada hora de juego, cuellos de botella por un tubo ... En fin q lo arreglen ya


      Sent from my iPhone using Tapatalk 2
      a mi tb se me kolgaba bastante el darksiders 2
    1. Avatar de dante_a7x
      dante_a7x -
      Cita Iniciado por aronlinares Ver mensaje
      He de decir que a mí no me han obligado a nada, yo creo que tengo la 4.30 desde hace lo suyo, la versión hackeable era hasta la 4.25 máximo, se suponía, por eso sacaron la 4.30, y luego la 4.31 las demás no me acuerdo, pero esta última 4.31 no era obligatoria y por tanto no actualicé... Y desde entonces no me ha pedido actualizar, osea que eso de que la 4.40 sea obligatoria, yo lo desmiento.
      Tienes toda la razón del mundo, solo pide actualizar dependiendo de ciertos juegos o aplicaciones. Gracias por la corrección.